Aaaaand I broke it.

I’ve discovered one of my continual distractions.

I’ve been working on setting this thing up and I loaded a few extra photos in to rotate through the header image slot, but I didn’t like the look of them.   The transparency just washed them out too much.   Ok, no big deal, just reload the original header image and go back to what it originally looked like.

Uh huh.   Sure.   And if that worked, I wouldn’t be writing this right now.

1st. try for 10 minutes to just click the header and then click “save and publish”.   Refresh main page… nothing.

2nd.  Delete all other photos uploaded to the header file even though they’re not being used.  Repeat step one.  Nada.

3rd. Search Theme site for instructions/troubleshooting on why header is not saving.   Zip.

4th. Load other themes, change style of blog; reset back to theme I want.   Nothing.

5th.  Start googling why theme isn’t working; start opening tabs looking for solutions.

 

Oh Hell No.

 

60 minutes later, the theme is still broken and I haven’t done a damned productive thing.  Except I have successfully defined at least 5 ways it will not work.   60 minutes I coulda been writing, reading, doing real work… but noooooooo, I’m troubleshooting a broken theme.

6th.   Delete theme through FTP, re-download, install fresh and start over.   Whee.

 

About Scott

I am an older geek who has a deep, abiding fascination for all things shiny and new, but also a deep, abiding respect for all things shiny and old.
Or just old. And not always shiny.

Leave a Reply

Your email address will not be published. Required fields are marked *